Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Random bad linking?

  1. #1
    Senior Member phoenix827's Avatar
    Join Date
    Sep 2008
    Location
    CT
    Posts
    396
    Years of Experience
    8
    Rep Power
    25

    Default Random bad linking?

    I dunno whats up, but I keep getting linked to some "file sharing" site from the notification e-mails. Doesn't look like its getting redirected, looks like is is straight from the e-mail. Anyone else?

  2. #2
    Senior Member yahoo's Avatar
    Join Date
    May 2008
    Location
    Louisiana
    Posts
    3,908
    Years of Experience
    15
    Rep Power
    167

    Default Re: Random bad linking?

    not me ???
    wise men talk because they have something to say and fools because they have to say something....plato

  3. #3
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    Can you cut and paste the notification and send it to me? Include the header and everything if you can.

    Thanks
    Steve
    "Change does not always equal progress."

  4. #4
    Senior Member phoenix827's Avatar
    Join Date
    Sep 2008
    Location
    CT
    Posts
    396
    Years of Experience
    8
    Rep Power
    25

    Default Re: Random bad linking?

    It's random Steve, the same link that just took me to MyFilestore.com - Your File Hosting is the one that brought me here.

  5. #5
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    Not sure but that could be a virus on your computer. I haven't had any problems and nobody has reported any problems other than your post.
    "Change does not always equal progress."

  6. #6
    Senior Member phoenix827's Avatar
    Join Date
    Sep 2008
    Location
    CT
    Posts
    396
    Years of Experience
    8
    Rep Power
    25

    Default Re: Random bad linking?

    Wouldn't a virus do it to all sites tho? its just this one that does it. Did it agin this am, first click is bad, 2nd click on the same link works right. Also, that is NOT the link I pasted above

  7. #7
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    Yes... a virus would do it to all sites.

    I did a search for myfilestore dot kom and found some stories on vBulletin redirects to that website.

    Google search results: https://www.google.com/search?num=10...hp.KDwrD6k1VLQ

    I found a fix but don't know if this is a permanent fix. It involves something called YUI (Yahoo! User Interface Library) which is a JavaScript/CSS based development platform and it seems to be tied to the vBSEO plugin I run. I've been considering dropping vBSEO but I'm not sure if that is a good idea. vBSEO produces the URLs you see and dropping it would make all URLs obsolete and I don't know how that would affect the website.

    I made the suggested changes in the Admin Control Panel. Please let me know if it has stopped or if it continues.

    Thanks for bringing this to my attention.


    Steve
    "Change does not always equal progress."

  8. #8
    Senior Member phoenix827's Avatar
    Join Date
    Sep 2008
    Location
    CT
    Posts
    396
    Years of Experience
    8
    Rep Power
    25

    Default Re: Random bad linking?

    So if I follow right it's a board issue that only happened when coming from yahoo add's? Did it again this am, will watch for it better tho, seems like it's only the first tab opened, the rest are fine.
    Thanx Steve, didn't mean to make more work for ya!

  9. #9
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    No problem.

    I contacted the host and they said there is a patch that fixes this but I am already running the latest version with the patch. So, I don't know what else to do about this.

    It may be possible that the changes I made are working but your computer is pulling the website up using the cache. If you clear your browsers cache, maybe that will work. Don't know.

    I'm going to continue corresponding with the host and see if there is anything else that needs to be done.

    No problem on the 'work' issue. I have never watched "The Walking Dead" and I discovered NetFlix has the first two seasons. I've been glued to the TV for two days now and I need to get away from it.
    "Change does not always equal progress."

  10. #10
    Senior Member USIC1's Avatar
    Join Date
    May 2008
    Location
    Md. Va. Wv.
    Posts
    1,802
    Years of Experience
    na
    Rep Power
    0

    Default Re: Random bad linking?

    I get the same thing also all the time.

    I figured there was click money kickback like it is an add... That way no matter who visits the cablevine they had to go through this side site and money goes to the cablevine.

    There are 2 links on my yahoo search relating to typing in "thecablevine" and each one side tracks me to this same site being discussed.

    Once at this other site I hit the back button and the forum pops up automatically...

    Thats been going on for months , thought it was normal and a source of revenue... Like someones being slick...

    Here is the link in between clicking the cablevine and getting to the site -
    http://myfilestore.com/download.php?id=4a01c1e1
    Last edited by USIC1; February 17th, 2013 at 08:52 PM.

  11. #11
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    The only revenue I get off the site is from the Google ads. I will never install Re-directs or pop-ups on this site as long as I own it. Or anything else for that matter.

    I'm still working on the problem. From what I'm reading around the net it seems to be a tough one to tackle. I don't have the savvy to deal with it. I'm trying to get it figured out, though.

    Sorry about the problem and I will get it taken care of.


    Steve
    "Change does not always equal progress."

  12. #12
    Senior Member USIC1's Avatar
    Join Date
    May 2008
    Location
    Md. Va. Wv.
    Posts
    1,802
    Years of Experience
    na
    Rep Power
    0

    Default Re: Random bad linking?

    I seriously thought it was nt an error but a revenue source. So that is why I never said aynthing.

    HEY!!! maybe someone else has been getting click money somehow off piggybacking your link!?!?!

    Talk about a lawsuit opportunity...

  13. #13
    Senior Member UTILQ1's Avatar
    Join Date
    Dec 2011
    Location
    Morgan Cty, Wv
    Posts
    106
    Rep Power
    10

    Default Re: Random bad linking?

    Good deal on fixing the site redirect issue... Txs

  14. #14
    Premium Member daman1's Avatar
    Join Date
    Jul 2010
    Location
    Off the deep end
    Posts
    1,121
    Years of Experience
    17 years
    Rep Power
    53

    Default Re: Random bad linking?

    Lately I've had to log in twice to get in. First time it says "invalid redirect" and the next try gets me in. It only happens here. Is it just my computer?

  15. #15
    Administrator TheCableVine's Avatar
    Join Date
    May 2008
    Location
    Idaho
    Posts
    2,943
    Years of Experience
    16
    Blog Entries
    2
    Rep Power
    134

    Default Re: Random bad linking?

    That could be a server issue. I haven't had any log in problems myself but that means nothing, really.

    I'll poke around, check the error logs and make a few inquiries with google concerning invalid redirects.

    Thanks for letting me know.
    Steve
    "Change does not always equal progress."

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •